Author Topic: White spots(neurons?) with black background  (Read 3212 times)

thkim3

  • Newbie
  • *
  • Karma: +1/-0
    • View Profile
White spots(neurons?) with black background
« on: September 06, 2016, 11:10:02 AM »
Hi,

I checked my first surgery result recently (CA1), and found some strange points.

1. With most of the mice, I was able to clearly image blood vessels with relatively low exposure time and LED intensity, but the neurons was out of focus (I lowered the miniscope body as low as possible.. but it seemed that I had to go more low to focus on the neurons expressing GCaMP6f

2. In some mice, the screen was black.. and when I increased the exposure time and LED intensity to the extream, bright spots(looked like neurons expressing GCaMP6f) appeared on the screen(the background was still black and I couldn't see any blood vessels). I thought a sheet of clotted blood on the bottom of GRIN lens might have caused the issue. However, when I sacrificed the mouse, the lens and brain was clean. (maybe the lens was slightly uprooted?)

Has anyone experienced same problems as mine?

TaeHyun

Daniel Aharoni

  • Administrator
  • Full Member
  • *****
  • Karma: +15/-0
    • View Profile
Re: White spots(neurons?) with black background
« Reply #1 on: September 06, 2016, 05:41:06 PM »
Hi TaeHyun,
  • The most likely cause of this is your GRIN lens in not implanted deep enough so even with the CMOS sensor pushed all the way down the focal plane is still not reaching the cell layer. I suggest doing a series of surgeries with varying aspiration/implant depths to get a feel for how deep you need to go. You can also try swapping out the achromatic lens for one with a longer focal length to give your scope a deeper working distance.
  • There could a be a few causes for this. Possibly a blood clot or inflammation that did not clear out fully. Also, maybe your GCaMP wasn't expressing well.