Author Topic: Camera not recognized  (Read 1910 times)

amankapadia

  • Newbie
  • *
  • Karma: +0/-0
    • View Profile
Camera not recognized
« on: July 25, 2018, 04:25:20 PM »
Hey everyone,

I'm having trouble connecting the camera. It has worked in the past, but now I am encountering problems with the Miniscope Control and Cypress USB Control Center. Nothing shows up in the Miniscope Control or USB Control Center, but it does show up in the device manager. Additionally, all of the lights are lit up on the PCB and Miniscope. Here's a link with some screenshots that may be helpful: https://s3.amazonaws.com/beenhakkerlab/webfiles/Miniscope+Questions.pdf

Thanks for any help! 8)

-Aman


Daniel Aharoni

  • Administrator
  • Full Member
  • *****
  • Karma: +15/-0
    • View Profile
Re: Camera not recognized
« Reply #1 on: July 26, 2018, 07:09:12 AM »
Hi amankapadia,
Once the EEPROM memory on the Miniscope DAQ has been programmed it will no longer show up in the Cypress Control Center but instead show up as a MINISCOPE under cameras in Device Manager. So that part seems to be working fine.

Try clicking the "Connect" button in the Miniscope software a few times in a row spaced out by a couple of seconds. If that doesn't connect your computer to the Miniscope video stream try using a different computer to see if it connects at all. There are a few other things to check..

* Make sure you are plugged into a USB3.0 port
* Make sure you have a decent quality USB3.0 cable
* Is there a chance you shorted the coax cable line in the recent past? This can cause a power surge through the L13 inductor resulting in all 3 green status LEDs lighting up but not being able to connect to the Miniscope video stream.