Author Topic: Problems with video acqusition  (Read 2045 times)

claudioez

  • Newbie
  • *
  • Karma: +0/-0
    • View Profile
Problems with video acqusition
« on: November 22, 2016, 02:24:01 PM »
Hi,

I was testing the DAQ board, and although it was succesfully recognized in one computer, when I tried it in my notebook smoke came out of the L13 inductor. I only have 3 boards so I am a little worried about what happened to this one.
I checked the connections and everything seemed fine. I re-solder everything, and tried in another computer and everything seems to work... Except the small hole in the L13 inductor. As I am not really an expert in electronics I donīt know what the damage is, and have no clue what is this inductor good for. Iīve got 3 LEDs lighted up, the red one in the CMOS, and the computer recognizes the board, nevertheless I have the following problems:

1st. I canīt load the firmware in the EEPROM, everytime it fails to upload it. I can upload it to theRAM and then the camera is recognized in the device manager.

2nd. No frames are acquired. When I press connect no frames are received. Also I canīt control the LEDs intensity.

3rd. The first time I connected the DAQ with the scope the blue LED was ligthed up all the time, but eventually it started to flicker and now is barely illuminating.

I would normally just keep trying with the other boards, but I really wanted to understand first what is wrong, so I donīt break them also.

Thanks in advance for any feedback on this.

Claudio.

Daniel Aharoni

  • Administrator
  • Full Member
  • *****
  • Karma: +15/-0
    • View Profile
Re: Problems with video acqusition
« Reply #1 on: November 28, 2016, 11:36:11 PM »
Hi Claudio,
We have burned out the L13 inductor on one of our DAQ PCBs in the past as well. The L13 inductor is part of the power-over-coax filter which allows for DC power to be combined with the AC data signals over a signal coax cable. It is likely that you shorted the coax cable or soldered connection of the coax cable near where it connects to the DAQ PCB. If you short the coax connection very close to (or on) the DAQ PCB, a huge amount of currrent passes through the power-over-coax filter and will fry the L13 inductor. I would suggest replacing the L13 inductor and testing all your coax cable connections with a multimeter. In other words, make sure the grounded shield of the coax cable isn't shorted to the inner conductor. After checking for shorts and replacing L13 your DAQ PCB should be back up and running.

The 3 issues you mentioned in your post can all be explained by an inconsistent short in the coax cable (or its connections) and poor power-over-coax filtering due to a damaged L13 inductor.

If you make sure to check for shorts across the coax cable and connectors you should have no problem trying out another DAQ PCB.