Author Topic: msCam frame grab error, only Two LEDs on  (Read 2603 times)

Lee Hyeonju

  • Newbie
  • *
  • Karma: +0/-0
    • View Profile
msCam frame grab error, only Two LEDs on
« on: October 02, 2016, 07:04:33 AM »
Hi, my name is Hyeonju Lee.

When I connect my miniscope to computer ssUSB3.0 port, only two LEDs(DAQ&miniscope LED) turn on.
and then I press "connect" button on the DAQ software, it shows "msCam frame grab error" and Data link LED still turned off.
I've tried to connect with another computer, then it connect to my webcam. When I turned off my webcam and then it shows "msCam retreival error" and also Data link LED turned off.

What do those errors mean and how I can solve it?
If there anyone who solved this kind of problems?
Please help :'(
« Last Edit: October 03, 2016, 02:06:26 AM by Lee Hyeonju »

Daniel Aharoni

  • Administrator
  • Full Member
  • *****
  • Karma: +15/-0
    • View Profile
Re: msCam frame grab error, only Two LEDs on
« Reply #1 on: October 03, 2016, 05:02:25 PM »
Hi Hyeonju Lee,
The source of your problem very likely has to do with the coaxial cable connection between the DAQ PCB and CMOS PCB. The Data Link LED on the DAQ PCB lights up when data is being correctly transmitted from the CMOS PCB. If this light is not brightly on it means that there is an issue with the connection between the two PCBs (and no need to run the DAQ software until this problem is solved). Make sure there is no short across the inner conductor and outer shield of the coax cable. Also test the solder points where the coax cable connects the PCBs to make sure the connection is correct.